Knowledge Base / FAQ

Date: 2016-12-12   |   ID: KB00254EN   |   short link:

Can I use MAYA44 eX under Windows XP?

No. MAYA44 eX is not compatible with Windows XP. The interface is using a newer version of our driver engine that only supports Windows Vista and later. We strongly recommend to use Windows 7 or higher.

On some selected systems (depending on the computer mainboard and other system components), it might be possible to install version 1.06 (not newer!) of our driver for our MAYA44 XTe interface and use it with MAYA44 eX under Windows XP. To do that, the driver has to be installed manually in the Device Manager, automatic hardware detection is not supported. Please note that we cannot provide any technical support for this combination.

Related products

More support pages

Tags


 WinXP   driver 

Download


KB00254EN.pdf