Knowledge Base / FAQ

Date: 2016-01-31   |   ID: KB00243EN   |   short link:

Can I use U22 XT under Windows XP?

No, not fully. U22 XT is using a newer version of our driver engine that only supports Windows Vista and later versions of Windows. Because of that, it cannot be used under Windows XP. U22 XT will be available for use under Windows XP if you do not install our driver, with limited functionality. We strongly recommend to use Windows 7 or higher.

Related products

  • U22 XT - USB Audio Interfaces

More support pages

Tags


 WinXP   driver 

Download


KB00243EN.pdf