Knowledge Base / FAQ

Date: 2014-11-20   |   ID: KB00219EN   |   short link:

Issues with U46 series and OS X 10.10 - Yosemite

In order to make sure that an interface of our U46 series (U46DJ, U46 SE and U46 XL) works under OS X 10.10 (Yosemite), it is important that you are using our control panel with Version 1.3 or higher. If any previous or older version is installed, the hardware cannot be controlled properly.

Related products

  • U46DJ - USB Audio Interfaces
  • U46 SE - USB Audio Interfaces
  • U46 XL - USB Audio Interfaces

More support pages

Tags


 Mac OS X 

Download


KB00219EN.pdf