Knowledge Base / FAQ

Date: 2014-08-28   |   ID: KB00185EN   |   short link:

Can I use my MIDI interface under Linux?

Our MIDI intefaces are so-called "Class Compliant" which means that they should with the the standard USB MIDI driver which is part of most current Linux distributions. In fact, many of our customers are using our MIDI interfaces under Linux. However, as the driver has not been developed by us and as there are many different variants and possible configurations, we cannot provide technical support for this combination. Please refer to the common online forums and discussion groups regarding audio / MIDI under Linux and ALSA as well as USB MIDI support.

More support pages

Tags


 Linux   driver 

Download


KB00185EN.pdf