Knowledge Base / FAQ

Date: 2012-08-06   |   ID: KB00105EN   |   short link:

Issues with ESU1808 and OS X 10.8 - Mountain Lion

In order to make sure that ESU1808 works under OS X 10.8 (Mountain Lion), it is important that you are using our driver with Version 2.0.3 or higher. If any previous or older version of the ESU1808 driver is installed, the hardware will not work and the driver needs to be uninstalled using the uninstaller in the driver download package. You can find the drivers for ESU1808 on the download page for the product.

Please also make sure that you use at least version 1.0.8 of the firmware for your ESU1808 hardware. The firmware updater is included in the download package.

Related products

More support pages

Tags


 Mac OS X 

Download


KB00105EN.pdf